Search found 311 matches

by stefangsbb
Wed May 01, 2019 6:45 am
Forum: Software
Topic: Modifying the "My own logo"
Replies: 1
Views: 380

Re: Modifying the "My own logo"

Hi, glad to hear! It is not really documented how you change this, but here is a short guide. First you go to Settings->Media and upload the new image you want to use (for example mylogo.jpg) Then you go to the web GUI home item. It is called "HomeWEB" and you will find it under All Items->GUI In th...
by stefangsbb
Fri Jan 25, 2019 7:35 pm
Forum: Software
Topic: documentation on opennethome?
Replies: 1
Views: 841

Re: documentation on opennethome?

Hi Jos, Sorry for a really late reply... I am not entirely sure what you are trying to do here. The ZWawe-support in Nethome, is on a quite rudimentary level right now. The only kind of devices supported are switches, dimmers and simple meters. You can create Z-Wave lamps in nethome and then create ...
by stefangsbb
Mon Oct 01, 2018 5:52 pm
Forum: Software
Topic: Log temperature via REST request
Replies: 8
Views: 1383

Re: Log temperature via REST request

Hmm, the best way to do the upgrade is via the upgrade command, but I don't think using the script was the cause of your problem. The logs say that the config.xml is not "well formed" which indicates that your config file was corrupted somehow prior to starting the upgraded server. Did you have any ...
by stefangsbb
Sun Sep 30, 2018 7:33 pm
Forum: Software
Topic: Log temperature via REST request
Replies: 8
Views: 1383

Re: Log temperature via REST request

Ohh, I am sorry to hear, this sounds really bad!! I have upgraded my own home server with this release, and I have not seen any problems so far. I really want to know what went wrong here, because upgrades should not fail like that. Could you please tell me exactly how you did the upgrade and what v...
by stefangsbb
Sat Sep 29, 2018 3:09 pm
Forum: Software
Topic: Log temperature via REST request
Replies: 8
Views: 1383

Re: Log temperature via REST request

I realized that it would be easy to add the possibility to do the updates via REST instead, so I implemented that. I added a new attribute called "RawValue" in the GenericThrermometer-Item which you can update and that will update the value of the Item, just as via the events. If you read it it alwa...
by stefangsbb
Mon Sep 17, 2018 6:46 pm
Forum: Software
Topic: Log temperature via REST request
Replies: 8
Views: 1383

Re: Log temperature via REST request

Hi Tobbe! There is a HomeItem designed specifically for this case. It is called GenericThermometer http://wiki.nethome.nu/doku.php/genericthermometer . This Item is updated by sending a specific event to it and it will present the latest value sent along with some update time information. Events can...
by stefangsbb
Tue Sep 04, 2018 6:43 pm
Forum: Hardware
Topic: Osram Smart+
Replies: 12
Views: 2953

Re: Osram Smart+

Ok, this sounds like good news! The way I understand it is that once you upgraded the bulbs to the latest firmware version, they work as they should from ONH?! It sometimes feels like a wonder that anything works at all with all these layers of software and firmware between the button and the actual...
by stefangsbb
Sat Sep 01, 2018 8:43 pm
Forum: Hardware
Topic: Osram Smart+
Replies: 12
Views: 2953

Re: Osram Smart+

This sounds very strange. I have no clear explanation for this behavior. Can you look in the NetHome log and see if the Hue connection log any errors when sending the on messages?
by stefangsbb
Wed Jun 06, 2018 1:34 pm
Forum: Installation
Topic: Failed Forum upgrade now repaired
Replies: 1
Views: 1809

Re: Failed Forum upgrade now repaired

Ok, managed to find the persons who registered during the "down" period. If you have received the the "activated"-email your account should be good to go.
by stefangsbb
Thu May 31, 2018 8:45 pm
Forum: Installation
Topic: Failed Forum upgrade now repaired
Replies: 1
Views: 1809

Failed Forum upgrade now repaired

It seems that after an upgrade of this forum to version 3.2.2 in the end of May, the forum has been partly broken. It has not been possible to register new users and postings has failed with error code 500. This is now repaired and the forum should be working as normal again. If you have tried to re...