Search found 15 matches

by soundsgood
Wed Dec 27, 2017 6:11 pm
Forum: Hardware
Topic: Osram Smart+
Replies: 12
Views: 3138

Re: Osram Smart+

Downloaded and tested.

It works!

Thank you very much for this.

Regards,
Lennart
by soundsgood
Tue Dec 19, 2017 5:54 pm
Forum: Hardware
Topic: Osram Smart+
Replies: 12
Views: 3138

Re: Osram Smart+

This is how the device is reported bu Hue: 16": { "state": { "on": true, "alert": "select", "mode": "homeautomation", "reachable": true }, "swupdate": { "state": "notupdatable", "lastinstall": null }, "type": "On/Off plug-in unit", "name": "Byrå Hall", "modelid": "Plug 01", "manufacturername": "OSRA...
by soundsgood
Mon Dec 18, 2017 7:01 pm
Forum: Hardware
Topic: Osram Smart+
Replies: 12
Views: 3138

Osram Smart+

Hi!

I have a Osram Smart+ plug connected to my Hue.
Unfortunately, OHS does not seem to recognize this plug... It doesn't show up on the detected devices list...

Anyway to fix this?

Regards,
Lennart
by soundsgood
Sat Nov 18, 2017 1:35 pm
Forum: Software
Topic: NexaLCLamp - How to add?
Replies: 3
Views: 1287

Re: NexaLCLamp - How to add?

I added a dimmer and solved it that way.

Thanks!
by soundsgood
Sat Nov 18, 2017 12:13 pm
Forum: Software
Topic: NexaLCLamp - How to add?
Replies: 3
Views: 1287

Re: NexaLCLamp - How to add?

I tried the first way, and it didn't work. I only get the remote button in the "Detected devices" window.
by soundsgood
Fri Nov 17, 2017 4:12 pm
Forum: Software
Topic: NexaLCLamp - How to add?
Replies: 3
Views: 1287

NexaLCLamp - How to add?

Hi!

I have actually added three Nexa switches of the self learning type, but now when I try to add more, the only item automatically detected on the add item page is the Nexa remote (as NexaButton), and no signn of the switch.

Why can this be? Any help would be great, thanks.

/Lennart
by soundsgood
Fri Sep 15, 2017 1:30 pm
Forum: Software
Topic: Problem with some characters in item names
Replies: 2
Views: 1242

Problem with some characters in item names

Hello! I put an ampersand (&) in the name of a lamp... that was not a good idea! The GUI nevers shows if you restart the server.. I went into the config.cml file and removed the ampersan. It would be nice if the GUI could either work with this character or prevent it from being stored (= replace wit...
by soundsgood
Thu Sep 14, 2017 5:30 pm
Forum: Hardware
Topic: Ikea Trådfri - some problems
Replies: 6
Views: 2167

Re: Ikea Trådfri - some problems

Yes, it is strange. I reset everything (Ikea stuff) and started from scratch. Works for now. Though I can see this in the log: Unexpected error occurred while processing record from peer [/192.168.0.47:5684] Maybe nothing to worry about. I have to wait and see if I get the 404 back again or if it st...
by soundsgood
Tue Sep 12, 2017 6:36 am
Forum: Hardware
Topic: Ikea Trådfri - some problems
Replies: 6
Views: 2167

Re: Ikea Trådfri - some problems

I have to check. It works with the Ikea remote, and the status is updated in OpenNetHome! The problem occurs when I try to update the lamp from ONH...