Fresh installation on Raspbian Jessie Lite not responding

Installation of OpenNethome Server and drivers
Post Reply
Eriond
Posts: 3
Joined: Tue Mar 17, 2015 7:27 am

Fresh installation on Raspbian Jessie Lite not responding

Post by Eriond » Tue Dec 22, 2015 7:50 pm

Hi there!

I just made a fresh installation using Raspbian Jessie Lite (2015-11-21) on a Pi B+, and completed the NetHomeServer installation following the instructions on:
http://nethomeserver.blogspot.se/2014/0 ... ation.html

That went well, except for the fact that I can't reach the web GUI at port 8020/Home. What can I do to troubleshoot this?

Merry christmas!
/E

stefangsbb
Site Admin
Posts: 282
Joined: Sun Nov 30, 2014 2:16 pm

Re: Fresh installation on Raspbian Jessie Lite not responding

Post by stefangsbb » Thu Dec 24, 2015 7:59 am

It might be as simple as typing "8020/home" instead, with a lower case "h", it is case sensitive. If you see a 404 from jetty, this is probably the case. If this does not help, ask again and we can try to find the cause.

Merry Christmas!
/Stefan

morency
Posts: 1
Joined: Tue Dec 29, 2015 3:08 pm

Re: Fresh installation on Raspbian Jessie Lite not responding

Post by morency » Wed Dec 30, 2015 9:29 am

Hi,

Raspbian Jessie Lite doesn´t have Java preinstalled so you have to do that yourself. Problem is that the disk gets full when installing Java so I had to expand the partition first:

http://elinux.org/RPi_Resize_Flash_Part ... spberry_Pi

Installing Java:

sudo apt-get update && sudo apt-get install oracle-java8-jdk

/morency

Eriond
Posts: 3
Joined: Tue Mar 17, 2015 7:27 am

Re: Fresh installation on Raspbian Jessie Lite not responding

Post by Eriond » Thu Feb 11, 2016 11:38 pm

Thank You, morency!

That did the trick. I had previously expanded my filesystem using the "GUI" raspi-config, which seems to work just as good (so far).
@Stefan: This thing about installing Java might be worth mentioning along the raspberry installation instructions at the bottom of the page http://opennethome.org/download/
Btw. The installation script is just great! Save so much time for a Linux handicapped person :-)

Regards,
E

Nasty76
Posts: 145
Joined: Tue Dec 09, 2014 1:20 am

Re: Fresh installation on Raspbian Jessie Lite not responding

Post by Nasty76 » Wed Jun 15, 2016 11:26 pm

Oh my , i use minibian image and , something weird happend.
i see my web broswer nice new screen where nethome loading but after that i get page cannot found :(
sometime when start manual /etc/init.d/nethome start
all work ok ?
I m miss something or just stupid =)
Ah never mind new nethome take some time to boot :(. all work i think.....
ps again i can compile bitbanger driver with new kernel which is nice

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest