Installation of FHZ1300PC

Installation of OpenNethome Server and drivers
Post Reply
User avatar
Silvereagle
Posts: 7
Joined: Tue Dec 02, 2014 7:21 pm

Installation of FHZ1300PC

Post by Silvereagle » Wed Dec 03, 2014 8:24 am

I have a FHZ1300PC installed and use it via the windows software - all fine.

Now I want to add this hardware to OpenNetHome. Seems simple: add FHZ1000PC (works also with FHZ1300PC ) and enter the COM port.

My problem: I have no COM port for FHZ1300PC listed in device manager.

Solution: in device manager search for the USB device FHZ1300PC and activate "load VCP". After that a new serial device is found and the COM port driver will be installed
=> use this new COM port in OpenNetHome

stefangsbb
Site Admin
Posts: 311
Joined: Sun Nov 30, 2014 2:16 pm

Re: Installation of FHZ1300PC

Post by stefangsbb » Wed Dec 03, 2014 9:47 pm

Thanks Silvereagle! I have had other users ask questions about how to access FHZ1300 on PC, and the documentation is a bit thin on the subject right now.

User avatar
Silvereagle
Posts: 7
Joined: Tue Dec 02, 2014 7:21 pm

Re: Installation of FHZ1300PC

Post by Silvereagle » Thu Dec 04, 2014 6:54 am

Ok, I go more into detail later

User avatar
Silvereagle
Posts: 7
Joined: Tue Dec 02, 2014 7:21 pm

Re: Installation of FHZ1300PC

Post by Silvereagle » Thu Dec 04, 2014 4:39 pm

Here some details:

I bought the FHZ1300PC from http://www.conrad.de/ce/de/product/6174 ... archDetail (~40€)
Using this packet: http://files.elv.de/Assets/Produkte/6/6 ... reiber.zip, I have a driver installed and a windows software (called FHZ1XXXPC). Under windows I add a FS20RSU with my house code and device number. Works fine for moving up/down.

In OpenNetHome I add a FS20Lamp with my house code and device number. I woundered why this doesn't work.
Later now it is clear, I have to add the FHZ1000PC hardwaree too. Ok, doing so I want to enter the COM port, but have none.

In the windows device manager I looked for the USB device: "ELV FHZ 1300 PC" and entered it settings where I found the checkbox "load VCP". After activating this there is a new USB device found (maybe unplug and replug the FHZ1300PC). Windows installed the FTDI serial driver automatically and now I have a new COM device "ELV FHZ 1300 PC (COM9)".

Using this COM port in OpenNetHome solves my connection problems and now I can move my jalousie up/down by setting the FS20LAmp ON/OFF.

Post Reply